Fix Solved: Nvidia GeForce2 MX400 Driver Upgrade = Blank Screen! (Solved)=

Home > Solved Nvidia > Solved: Nvidia GeForce2 MX400 Driver Upgrade = Blank Screen!

Solved: Nvidia GeForce2 MX400 Driver Upgrade = Blank Screen!

Wait for him to provide the data on the nv driver, but if you check "lsmod" you either should not find "nv" listed, or it isn't available in 14.04 . . I now am running Xu 12.04 with an nv driver that I compiled following the ubuntu PPC wiki . . . but, a long time ago. I've successfully installed 12.10 on my flowerpot, but can't get x to run for the life of me. weblink

Forum New Posts FAQ Tutorial Index Tutorials Join Us Forum Windows 10 Forums Drivers and Hardware Windows 10: Black screen when updating nvidia driver to latest version. So I have a very minimal NetBSD install, with just twm as a window manager. Disabling Driver Signature Enforcement on Windows 8 / Windows 8.1 By default, both Windows 8.1 and Windows 8 do not allow unsigned drivers to install. but in terms of the "retro-nv" install process that I followed from the PPC wiki . . .

So for anyone using the same card, be careful with these drivers. Meaning if it wasn't a "PPC" .iso . . . ??? rsavage was offering an .iso with the pre-compiled nv driver there, but had to take it down. TD912, Jun 24, 2008 #8 Sponsor This thread has been Locked and is not open to further replies.

At one point, I was able to successfully use nvidiafb to get a usable desktop, but that seems to have just been dumb luck. Looks like I'll have to try this version you mentioned. But, it is curious how the same machine can be rendered "slower" or "faster" by the simple choice of DE . . . ???? and that ***might*** do something to speed it up??

Edit your yaboot.conf file to add the 'nomodeset' parameter permanently: nano /etc/yaboot.conf Add 'nomodeset' at the end of the append line(s). este.el.pazJanuary 20th, 2014, 12:38 AMmoore_bryan: How's the weather in hatboro these days? must be too "complicated" to try to talk about online . . . ??? http://www.tomshardware.com/forum/id-1946014/blank-monitor-installing-gpu.html But it's not the only choice; with "str8bs" help I set up an xorg.conf file that used the fb driver, and that was fine as well . . .

maybe not too important for firmware at this late date, but, for testing to see whether your issues are happening in both OSX or just linux . . . because it seems like PPC support in 14.04 is a diminishing reality . . . so it's difficult to know if the 13.10 base system you installed was "back ported" or whatever for PPC, there might be some critical differences in some minor detail which cause It seemed like it keyed around the nv driver and getting the xorg.conf file set up right . . . .

abtabtJune 28th, 2013, 07:41 AMThanks, I'll give it a try. click here now Well done that man. but it can be done--I'd say try 12.04 Xubuntu for starters . . . . I feel that I'm close to getting this to work.

I'm always just amazed and grateful at the work done by competent people on my behalf. have a peek at these guys but, don't know if that is still around or also has gone the way of the . . . Hard Drives: 1x Samsung HD103SJ -- 1TB SATA2 Hard Drive Internet Speed: 25Mbps - Global Village Telecom, Brasil. http://openbox.org/ este.el.pazJanuary 23rd, 2014, 09:49 PMWith openbox, all you get is a desktop--i.e., no panel, no background, nothing--which was how its developers wanted it.

so you might recognize something from what I posted there??? Meaning, I'm not going to experiment with 13.10 to see if I can crash my computer in the process . . . Antivirus: Windows Defender. check over here first try to get 12.04 running on your computer before trying to move forward . . . .

But, before the RAM was replaced, many problems trying to get linux to boot, trying to get an internet connection to . . . So, I'm going to have to mess around with it a bit. I tried to download the nv.deb file mentioned by the OP, but the file is no longer available from ubuntuone.

Komeil Bahmanpour's modified INF & NVIDIA drivers 197.16 VERDE.

except as you found it seems that the nv driver is no longer retro available . . . Any help would be appreciated. Click Next >. First, thank you all, especially str8bs, linuxopjemac and este.el.paz for all the work you've done trying to get the iMac G4 to remain useful.

you mentioned having some issues with that, perhaps that's a key point?? e.e.p. Quote jds63 View Profile View Forum Posts Private Message Power User Posts : 3,021 Windows 10 Pro 64 bit New 11 May 2016 #6 WinInsiderBeta said: Looks like I'll have this content But, when you say "it just won't load at first" . . .

Mouse: Generic USB Optical Mouse -- Unknown Model. Browser: Microsoft Edge. I tried downgrading the one xserver package and, voila, here I am. e.e.p.

PSU: MTEK ATX-650-P2L 650 Watt (will upgrade if necessary) Case: OEM (SpaceBR) Cooling: Standard air cooling. I restarted and It has not come back. they replaced it and I got it back after a month . . . e.e.p.

You get to the splash window? However, please note that your notebook original equipment manufacturer (OEM) provides certified drivers for your specific notebook on their website. so fb is no longer an optional driver after 13.04???? "moore.bryan" is reporting that he had some problem with compiling the retro-nv driver . . . ?? For me, the Xu 12.04 is fine enough, question will be whether the next LTS version will be able to work with PPC and/or the iMac . . .

which I think was part of the beta version of it. the "heirloom-mail" app seemed to crash on launch . . . Any ideas? not sure about the "video=ofonly" part of it because I'm going by the "radeon" params that I needed to get a Lu 14.04 livedvd to boot on my '00 Powermac .

connecting to "macports" or whatever it is.