How To Fix Solved: New P35 Motherboards And IDE Tutorial=

Home > Solved New > Solved: New P35 Motherboards And IDE

Solved: New P35 Motherboards And IDE

Contents

Seagate 6 Gig Hard Drive (that was as big as I could get back then... Really need to use it at the moment. #3 Billbo, May 2, 2008 (You must log in or sign up to post here.) Show Ignored Content Your name or email This box replaced an aging Via Epia (800 MHz C3) which was getting too slow. MI usb wired optical mouse.

etc.etc. It connects to wireless networks in seconds. ONE COMPATIBILTY PROBLEM: The Fn key combined with the up/down arrow keys used to adjust screen brightness causes the window manager and the panel at the top to FAIL TO OPEN, No problems, runs perfectly other than what's noted.

P8h67

also lite-on dx-20a4pu external dvd burner plug n play!! No muss, no fuss, no bother. Third party IDE/SATA controller --works, but is buggy with IDE drives (have disabled, using SATA --DVD-Burner) CPU - Intel Pentium D 930 (overclocked to 3.75ghz) - recognized fully.

Similar Threads - DS3L burner issue Forum Date Can't overvolt Gigabyte EP45-DS3L *solved* Motherboards Dec 21, 2012 Gigabyte EP45-DS3L USB2.0 support? Ethernet is not working but I haven't tried to get it working yet. GriZzlEnLSJune 30th, 2008, 09:16 AM3 of 3 Computers working great with 8.04 Ubuntu (1 with 64bit other 2 with 32bit) Frist "Frankie" 64bit (Dual boot w/Vista Home Premium 64bit) Gigabyte GA-EP35-DS3R Pci Slot PSU:Rosewell 550w COOLING:Rosewell Z3 RAM:OCZ Reaper 2x 2Gb 800mhz Harddrive: Seagate IDE 7200rpm 80GB Keyboard & mouse: Logitech S510; volume controller works on it I'm happy!:) Bruce SAugust 31st, 2008, 09:02

Works great! Ide Port Good thing is, if things go wrong, revert to standard xorg.conf or restore backup, you'll always have highres framebuffer graphics and never drop to textmode or lowres available (like in early DVD - WORKING - seems to prefer +RW's not -RW's Buttons - Volume WORKING fine. http://www.tomshardware.com/forum/285852-30-ds3l-hangs-acpi-controller It is also FAST, even with my wireless G router.

I'm thinking that my SATA HDD is always going to be secondary to the IDE DVD, but if I get a SATA DVD then it might work. No problems were encountered in the cloning process. * Installed Nvidia Drivers through Automatix2. * Users use Skype, and on these workstation I'm happy to report that the built-in sound card Ubuntu 8.04 OS. At some point, the Ubuntu-On-board fglrx drivers worked out: enable restricted drivers, activate - you win.

Ide Port

I also have a Xerox Phaser 6180 that Ubuntu recognized right off the bat with no problem. his comment is here jhenagerAugust 5th, 2008, 03:43 [email protected]:/etc/sane.d$ uname -a Linux jeff-desktop 2.6.24-18-generic #1 SMP Wed May 28 19:28:38 UTC 2008 x86_64 GNU/Linux Mustek 600 III EP Plus http://penguin-breeder.org/sane/mustek_pp/ Make sure you follow the P8h67 Ubuntu restricted drivers for video card caused mis-detection of card and forced VESA mode. *speakers do not turn off when headphones are plugged into front panel, but that's not a big Ide To Sata I tried EVE-Online for curiosity, and it does not work (uses some customized cedega).

You already support the remote) The video is pretty good. grss1982July 18th, 2008, 11:08 AMUbuntu 8.04.1 (32-bit) AMD Athlon64 X2 4000+ 2GB Corsair Value Select DDR2 533Mhz (2x1GB) 256MB Inno3D Geforce 7300GT DDR3 (PCI-E) MSI K9N Neo-F V3 (MS-7369) LINK: http://www.msicomputer.com/product/p_spec.asp?model=K9N_Neo-F_V3 I knew the system well, I built it from parts back in 1990. I'm thinking of getting this so I can also connect my blackberry over bluetooth to Ubuntu. Sata Port

tydfilOctober 7th, 2008, 07:20 PMIntrepid XFX 8200 Mobo Integrated sound and video 4GB DDR2 800 80Gig and 40Gig Drives 8200 chipset is a yet unsupported (xorg error log) Everything works but I have already played the "musical sata port" game though and lost. What do you think? Probably due to beta-fglrx-drivers (see previous paragraph on on-board-graphics).

Machine wont shutdown without hard power-off, restarts fine, cant see battery state or ac adapter states. Everything works awesome. its gettin stuck @ bootin screen i cant use live cd / cant install it..

An error (403 Forbidden) has occurred in response to this request.

Took it back to the store, swapped it for another of the same model and started over. http://www.dlink.com/products/?pid=549 This card worked beautifully for me out of box. My AC3-Decoder gets some Dolby Stereo signal, but is quiet :-( DVB-T/USB2: MSI Digi Vox mini II (chipset em28xx) Running and shows up as restricted driver, just like the ATI fglrx It was a conflict with damn Daemon Tools.

So I swapped it for the same model and the issues continue. It runs fine except for some video issues, I get frame tearing in playback and when I run an app that does 3d acceleration I often get flickering. I haven't tried connecting a display via the VGA port or using the microphone jack yet. Awesome printer.