Fix Solved: New Modem Problem Tutorial=

Home > Solved New > Solved: New Modem Problem

Solved: New Modem Problem

In FF, go to TOOLS > ADVANCED > NETWORK > CONNECTION > SETTINGS. It says I havea strong connection but get nothing. Rating is available when the video has been rented. Thanks. his comment is here

I noticed this over the wired connection as well. I went thru many site, technical experts on respective make of my PC, MODEM and serive provider. As soon as the device is reconnected via the ethernet switch, the device disappears and internet connection is lost.What am I doing wrong/not doing correctly? Internet is working, but I am not able to share my internet connection via ad-hoc connection (because of windows not being able to recognise it is connected via modem) I solved http://www.pcmag.com/article2/0,2817,2498672,00.asp

I think Ad Aware removed the nasties, but the browsers were still wacked. Create an account EXPLORE Community DashboardRandom ArticleAbout UsCategoriesRecent Changes HELP US Write an ArticleRequest a New ArticleAnswer a RequestMore Ideas... On your laptop, if it cannot receive an ip, which we all realize via the router's DHCP server, it should, I'm also suspecting your router. You might have a lot of noisy wifi neighbours or something.

We have a router and 2 computers. Sometimes your DNS cache gets outdated and needs to be manually flushed. Open your router's configuration page. I just google how to fix my prob and this post came up.

If you are still receiving DNS errors, then the problem likely lies with the ISP. Wait until the modem comes back online before restarting the router. You saved us some money! https://community.netgear.com/t5/DSL-Modems-Routers/New-Modem-Router-Not-Seeing-Devices/td-p/1140502 Reply 0 Likes Mark as New Bookmark Subscribe Subscribe to RSS Feed Link to Post Print Email to a Friend Report Inappropriate Content canucks4life November Advocate HeliJoe wrote:So I just got

This can tell you if your ISP's DNS server may be faulty. Have a great day. It cannot be a problem of too many computers connected because I have tried disconnecting all other computers and it still doesn't work. Many thanks, Anna Report Jeanette› tjmartineau - Oct 15, 2008 at 01:48 AM I cannot ping names of websites only numbers.

Dawn Report bssher- Apr 22, 2011 at 02:01 PM i love you man...u solved my prob..... Moreover, newer routers employ the latest technologies to deliver speedy throughput, with enhanced Wi-Fi range. With that being said, what type of router do you have, you could try factory resetting the router, plug the PC into a different port, with a different cable, and see Report sal- Nov 18, 2008 at 04:13 PM hi, I have the d-link router WBR-1310 and I have it connected and everything is on, when I turn on the computer my

I searched the solution for around 10 days, but all in vain. this content Get me the make/model and I'll talk you through it. Sometimes it will be a laptop, smartphone, tablet, gaming console; it is strange that it will be one or two devices, but not usually all of them. PLEASE ASSIST Report fullypacked 2Posts Monday December 22, 2008Registration date December 22, 2008 Last seen - Dec 22, 2008 at 08:07 PM Hey TJ, I have actualy read your coments and

Not able to connect to internet from home network, but works fine at work. I wish I knew that these updates were being done. Go to Solution. weblink I am going to try this now.I also had the same issue with Comcast "Customer Support" as they call it.

Accessing and setup of a Wireless Gateway Find everything you need to know about setting up your wireless gateway. Enabling Band Steering on the T3200M resolved that problem. Type ipconfig /flushdns.

A custom filter or module, such as URLScan, restricts access to the file.

When this happens no other wifi devices will work until I do a power reset on the gateway.2. The other computer with XP just works fine with no issues. This modem/router failed and I replaced it today with a D7000 Modem/Router. With a job and family, I don't have time for that.I will try the recommended WiFi security setting change.

Any and all advice is appreciated. And a remote that doesn't allow input switching on TV? I did see the modem lights change when provisioned.However this morning, I turned everything off, connected the modem and watched the power up, then rebooted the router and called TWC. http://sumolinux.com/solved-new/solved-new-build-problem.html It does connect in safe mode but not in normal?

Whose idea was that?But on topic, I am extremely frustrated with teh Arris modem.