How To Fix Solved: Moving ATA HD To P5GD2 MB Tutorial=

Home > Solved Moving > Solved: Moving ATA HD To P5GD2 MB

Solved: Moving ATA HD To P5GD2 MB

Lift the load lever in the direction of the arrow to a 135º angle. Or if Windows is not bootable, boot from floppies or bootable CD-ROM to Recovery Console and run CHKDSK utility that could help you. These two 4-pin Universal Serial Bus (USB) ports are available for connecting USB 2. I rebooted system and answered NO when Windows wanted to run ChkDisk on my system. (Btw, that disk was my H:-drive, so no system on it) Well, windows didn't saw any have a peek at this web-site

i finally give up... CD-ROM: DVD Combo works fine. Page 94 4-34 4-34 4-34 4-34 4-34 Chapter 4: BIOS setup Chapter 4: BIOS setup Chapter 4: BIOS setup Chapter 4: BIOS setup Chapter 4: BIOS setup 4.5.6 4.5.6 4.5.6 4.5.6 Shows people cares.

If I actually solve it without that I'll post all details. I just purchased most of a new system. Clear RTC RAM (CLRTC1) Clear RTC RAM (CLRTC1) Clear RTC RAM (CLRTC1) Clear RTC RAM (CLRTC1) Clear RTC RAM (CLRTC1) This jumper allows you to clear the Real Time Clock (RTC) Page 93 ASUS P5GD2 ASUS P5GD2 ASUS P5GD2 ASUS P5GD2 ASUS P5GD2 4-33 4-33 4-33 4-33 4-33 Power On By PCI Devices [Disabled] Power On By PCI Devices [Disabled] Power On

Page 78 4-18 4-18 4-18 4-18 4-18 Chapter 4: BIOS setup Chapter 4: BIOS setup Chapter 4: BIOS setup Chapter 4: BIOS setup Chapter 4: BIOS setup 4.3.7 4.3.7 4.3.7 4.3.7 I didn't do raid driver install because I'm using IDE on board and IDE promise controller card TX 100. and tried to install it, and suddently started getting errors, that my registry was corrupted or cant write to it... (this was before my PC even entered windows) after hours and but Display: vga-Compatible Controller, Core Image = No supported, Quatz Extreme = No supported.

My HD is EIDE not SATA so I guess that will make things a little easier. Both use same 80 wire cables. During filetransfer I get alot of 'parity' errors in the system log, and the transfer speed crawls from +20 MB/s to <1 MB/s. (my internet connection is almost faster)This occurs on hop over to this website Works in normal and save mode.

Piece of cake, I thought....... Now I should start "copy testing" to find out if this corruption happens again. Page 38 2-16 2-16 2-16 2-16 2-16 Chapter 2: Hardware information Chapter 2: Hardware information Chapter 2: Hardware information Chapter 2: Hardware information Chapter 2: Hardware information 2.5 Expansion slots In Also SP2 and a newer Intel chipset driver.

I tried it, and OSX wouldn't boot. [edit] Custom AMD [Athlon 64 3000+; Asus K8N] Motherboard Link: http://usa.asus.com/products/mb/socket754/k8n/overview.htm Asus K8N] Method: Install On A Partition Simple And Accurate, Installed on the http://vip.asus.com/forum/view.aspx?id=20070815181536250&board_id=1 But... I also patched the graphics .kext to enable QE. Kind of dreading renaming all of my mp3 files.

No other drives (80GB or 100GB) have this problem, just the big ones. Check This Out No Core Graphics. This is what newegg says about this mobo: IDE: 1x ATA 100 up to 2 Devices,2x ATA 133 up to 4 Devices with RAID 0/1/0+1 by ITE 8212F So basically...if you This is SSE2 only, so Rosetta does not work.

Stay logged in Sign up now! I suspect he's going to tell me to format my hard drive(s) and start over. Had a lot of trouble figuring this out as it wasnt documented anywhere else I looked. Source The next time through I setlected to continue the setup; it told me I had error and needed to Repair, so I selected Repair from there and it repaired the drive.

viii About this guide . Deluxe worked fine. Internal Wifi working with the lagnat patch (see the forum under "Drivers"), remember to set the wifi to always on from the lounch manager in windows.

WiFi - works, found my neighbours network:) 100GB HDD - works good, shows all of my partitions.

Hans hanblo, Mar 8, 2005 #6 joe_chonk Joined: Dec 10, 2004 Messages: 65 Location: Virginia So you just updated your BIOS and it works now? If you boot up to the WinXP CD and install the SATA controller and then try to run the repair do you get an error message? I installed Win XP Pro (without SP's) with almost no drivers installed other than the default XP drivers. I have not really backed up this drive, because this IS my backup drive.

Basically, you want to put the CDROMs on the PRI_IDE channel, and put your hard drive on the PRI_RAID channel. Page 64 4-4 4-4 4-4 4-4 4-4 Chapter 4: BIOS setup Chapter 4: BIOS setup Chapter 4: BIOS setup Chapter 4: BIOS setup Chapter 4: BIOS setup 5. Over time, most people don't notice that their computer is running slower. have a peek here ALL RIGHTS RESERVED Login _ Social Sharing Find TechSpot on...

I thought I had tested all combinations of interfaces and BIOS settings, before and after I flashed to BIOS 1006 (or later, don't remember of hand, look at ASUS), but apperently First of all view first pages of the manual, you can find above. Oh yea when booting into darwin i had to -x and then boot in orelse it dosn't work. Page 2 ii ii ii ii ii Copyright © 2004 ASUST eK COMPUTER INC.

Page 87 ASUS P5GD2 ASUS P5GD2 ASUS P5GD2 ASUS P5GD2 ASUS P5GD2 4-27 4-27 4-27 4-27 4-27 4.4.6 4.4.6 4.4.6 4.4.6 4.4.6 Onboard Devices Configuration Onboard Devices Configuration Onboard Devices Configuration Old drivers are not 48bit LBA compatible. Faster than my G4 Tower. [edit] Asus 845GE-V Fully works. Hung the opticals at PRI_IDE1, as suggested by you, the hard disks at PRI_RAID1, booted and entered BIOS.

Boots up quickly and is very responsive. Page 51 ASUS P5GD2 ASUS P5GD2 ASUS P5GD2 ASUS P5GD2 ASUS P5GD2 2-29 2-29 2-29 2-29 2-29 9. 9. 9. 9. 9. Page 131 ASUS P5GD2 ASUS P5GD2 ASUS P5GD2 ASUS P5GD2 ASUS P5GD2 5-27 5-27 5-27 5-27 5-27 IT8212 Setup Utility (C)Copyright 2002-2004 ITE, Inc. [ Rebuild RAID Menu ] Array No Page 95 ASUS P5GD2 ASUS P5GD2 ASUS P5GD2 ASUS P5GD2 ASUS P5GD2 4-35 4-35 4-35 4-35 4-35 CPU Fan Ratio [Auto] CPU Fan Ratio [Auto] CPU Fan Ratio [Auto] CPU Fan

Update: Using both PS/2 mouse and keyboard works fine. [edit] Custom AMD [simpron 64 2800+ (NewCastle); MSI K8T Neo] Method: Dual boot Native (Using Install On A Partition Simple And Accurate) Sound is not working. Hardware: AMD64 Winchester 3000+ @ 1.8GHz, Gigabyte GA-K8NXP-9, 120GB IDE Maxtor HDD, (SATA isn't recognised by OSX), ATi Radeon X700 Pro PCIe, Apple USB keyboard. Audio working.

SATA works with VIA raid controller - but won't realise my two WDC200GB drives form a RAID array (just comes up with mount error on boot) [edit] Custom AMD [Athlon 64 I'm not sure that you need to install any drivers if you are just running an IDE drive (which includes EIDE drives), but I'll read the manual again and see what Reply to arttss Ask a new question Answer Read More Speed HD Motherboards Related Resources solved Will RAM with clock higher than what Motherboard support works? I will choose the driver to install.".

XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX Edit Reply Quote & Reply my rig: thermaltake armor ws asus p5k premium core duo extreme 6800 4 gb ocz platinum 800Mhz samsung 500 gb sata 2 thermaltake 1000watt